Got my problem fixed! - DFWstangs Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-04-2001, 09:35 PM Thread Starter
Out with your mom
 
Hit Man X's Avatar
 
Join Date: Feb 2001
Location: Mansfield, Texas, USA
Posts: 2,508
Cool Got my problem fixed!

After I called PPI, much better now with new people-kick ass PPI, and talked to their new tech guy I have it all figured out.
My A404 has a max input of 2.5v so running it with 4v input overdrives the amp so less gain is needed. My gain was up a bit too high, so I turned it down and SUPRISE all problems are gone!
Ah, all is well.

Living, the only thing worth dying for.

"It is not what he has which directly expresses the worth of a man, but what he is."- Henri Frederic Amiel

'88 F150, '01 Z71, '85 BMW 745i Turbo,
'79 280S Benz, '85 300SD Benz, '86 420SEL Benz, '87 300SDL Benz
(severely in need of updating, around 14 vehicle current)

I have red hair
Hit Man X is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-08-2001, 12:57 AM
Punk Ass Newbie
 
Join Date: Jan 2001
Location: Keller, TX, USA
Posts: 65
Hmmmm, I will have to take note of that. Thats really wierd, first I have ever heard of it. So does it sound bad ass now?
Slow90Vert is offline  
post #3 of 6 (permalink) Old 10-11-2001, 08:31 PM Thread Starter
Out with your mom
 
Hit Man X's Avatar
 
Join Date: Feb 2001
Location: Mansfield, Texas, USA
Posts: 2,508
Yes it kicks ass now. You can go deaf with the windows down haulin' ass down the highway!

The input was is quite high, gain up too much, and the front channels are down to a 2ohm load. It was just a bit too much for the amp made when 4v preouts were unheard of!

Living, the only thing worth dying for.

"It is not what he has which directly expresses the worth of a man, but what he is."- Henri Frederic Amiel

'88 F150, '01 Z71, '85 BMW 745i Turbo,
'79 280S Benz, '85 300SD Benz, '86 420SEL Benz, '87 300SDL Benz
(severely in need of updating, around 14 vehicle current)

I have red hair
Hit Man X is offline  
 
post #4 of 6 (permalink) Old 10-12-2001, 07:18 PM
Small Fry
 
breadfan35's Avatar
 
Join Date: Mar 2001
Location: The Keebler Tree
Posts: 10,287
Good for you.

1993 Coupe
breadfan35 is offline  
post #5 of 6 (permalink) Old 10-12-2001, 08:26 PM
Time Served
 
Join Date: Jul 2001
Location: North Texas
Posts: 3,413
ppi? is that the mustang guys ?
outatime is offline  
post #6 of 6 (permalink) Old 10-14-2001, 09:11 AM
Hired Hand
 
jbullerjr's Avatar
 
Join Date: Jan 2001
Location: arlington,tx
Posts: 801
PPI = Precision Power Industries

They make amplifiers , subwoofers, rca's, wire etc...

James
jbullerjr is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the DFWstangs Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome